WordPress ha detectado que su sitio se está ejecutando en una versión insegura de PHP

Si su sitio está configurado actualmente para ejecutarse en versiones anteriores de PHP que ya no son compatibles, puede recibir esta advertencia en su panel de WordPress.

En este artículo, te mostraré cómo solucionar este problema a través de la configuración de CPanel en su servidor de alojamiento.

La advertencia es similar a la imagen siguiente.

Inicie sesión en su CPanel, vaya a la sección Software. Esta sección puede ser un poco diferente según la versión de CPanel utilizada en su sitio, pero puede ayudarlo como referencia. Haga clic en la opción Administrador de MultiPHP.

Su versión actual de PHP se mostrará como en la imagen a continuación. Como puede observar, la versión actual en este ejemplo es PHP 5.6. La versión recomendada en el momento en que escribo este artículo es al menos 7.2.

En la sección inferior de la misma página, podras encontrar una lista de los dominios activos en la cuenta de CPanel y la versión de PHP para cada uno.

Verifique el dominio pra el que necesita cambiar la versión de PHP y luego seleccione la versión PHP 7.2 del menú desplegable y haga clic en Aplicar.

La versión para el dominio seleccionado se actualizará con la nueva configuración.

Y si vuelve al Escritorio, la advertencia de Actualización de PHP ya no estará presente.

Espero esta información haya sido de ayuda.

Realmente agradecería si me ayudas a seguir creando más contenido como este.

Agregue su donación, cualquier cantidad será útil. Actualmente estoy creando artículos diarios a partir de preguntas comunes en grupos de Facebook o de solicitudes de soporte de usuarios de Twitter. ¡Gracias por adelantado!


Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *